Perl 5.36.0-GCCcore-12.2.0-minimal

Unsupported: Use of this version of Perl is not supported. More information on our Applications Support and Retention Policy.

Larry Wall's Practical Extraction and Report Language

Accessing Perl 5.36.0-GCCcore-12.2.0-minimal

To load the module for Perl 5.36.0-GCCcore-12.2.0-minimal please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Perl/5.36.0-GCCcore-12.2.0-minimal

BEAR Apps Version

2019h

More Information

For more information visit the Perl website.

Dependencies

This version of Perl has a direct dependency on: GCCcore/12.2.0 zlib/1.2.12-GCCcore-12.2.0

Other Versions

These versions of Perl are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 4th September 2023