PyNGL 1.6.1-foss-2018b-Python-3.6.6

Unsupported: Use of this version of PyNGL is not supported. More information on our Applications Support and Retention Policy.

PyNGL ("pingle") is a Python module built on top of NCL's graphics library, which produces publication-quality, two-dimensional visualizations tailored for climate and weather data.

Accessing PyNGL 1.6.1-foss-2018b-Python-3.6.6

To load the module for PyNGL 1.6.1-foss-2018b-Python-3.6.6 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load PyNGL/1.6.1-foss-2018b-Python-3.6.6

BEAR Apps Version

2019h

More Information

For more information visit the PyNGL website.

Dependencies

This version of PyNGL has a direct dependency on: foss/2018b NCL/6.6.2-foss-2018b Python/3.6.6-foss-2018b

Last modified on 23rd July 2019