PycURL 7.43.0.5-GCCcore-8.3.0-Python-3.7.4

Unsupported: Use of this version of PycURL is not supported. More information on our Applications Support and Retention Policy.

PycURL is a Python interface to libcurl. PycURL can be used to fetch objects identified by a URL from a Python program, similar to the urllib Python module. PycURL is mature, very fast, and supports a lot of features.

Accessing PycURL 7.43.0.5-GCCcore-8.3.0-Python-3.7.4

To load the module for PycURL 7.43.0.5-GCCcore-8.3.0-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load PycURL/7.43.0.5-GCCcore-8.3.0-Python-3.7.4

BEAR Apps Version

2019h

More Information

For more information visit the PycURL website.

Dependencies

This version of PycURL has a direct dependency on: cURL/7.66.0-GCCcore-8.3.0 GCCcore/8.3.0 Python/3.7.4-GCCcore-8.3.0

Required By

This version of PycURL is a direct dependent of: variant_tools/3.1.3-foss-2019b-Python-3.7.4

Last modified on 1st September 2020