Python 3.9.6-GCCcore-11.2.0-bare

Unsupported: Use of this version of Python is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of Python

Python is a programming language that lets you work more quickly and integrate your systems more effectively.

Accessing Python 3.9.6-GCCcore-11.2.0-bare

To load the module for Python 3.9.6-GCCcore-11.2.0-bare please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Python/3.9.6-GCCcore-11.2.0-bare

BEAR Apps Version

2019h

More Information

For more information visit the Python website.

Dependencies

This version of Python has a direct dependency on: binutils/2.37-GCCcore-11.2.0 bzip2/1.0.8-GCCcore-11.2.0 GCCcore/11.2.0 libffi/3.4.2-GCCcore-11.2.0 libreadline/8.1-GCCcore-11.2.0 ncurses/6.2-GCCcore-11.2.0 OpenSSL/1.1 SQLite/3.36-GCCcore-11.2.0 XZ/5.2.5-GCCcore-11.2.0 zlib/1.2.11-GCCcore-11.2.0

Other Versions

These versions of Python are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th May 2022