Qt 4.8.7

Unsupported: Use of this version of Qt is not supported. More information on our Applications Support and Retention Policy.

Qt is a comprehensive cross-platform C++ application framework.

Accessing Qt 4.8.7

To load the module for Qt 4.8.7 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Qt/4.8.7

BEAR Apps Version

2019h

More Information

For more information visit the Qt website.

Required By

This version of Qt is a direct dependent of: BNC/2.12.18-GCCcore-10.2.0

Other Versions

These versions of Qt are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
4.8.7-foss-2018b 2018b

Last modified on 3rd November 2021