Qt5 5.12.3-GCCcore-8.2.0

Unsupported: Use of this version of Qt5 is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of Qt5

Qt is a comprehensive cross-platform C++ application framework.

Accessing Qt5 5.12.3-GCCcore-8.2.0

To load the module for Qt5 5.12.3-GCCcore-8.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Qt5/5.12.3-GCCcore-8.2.0

BEAR Apps Version

2019h

More Information

For more information visit the Qt5 website.

Dependencies

This version of Qt5 has a direct dependency on: DBus/1.13.8-GCCcore-8.2.0 double-conversion/3.1.4-GCCcore-8.2.0 GCCcore/8.2.0 GLib/2.60.1-GCCcore-8.2.0 libevent/2.1.8-GCCcore-8.2.0 libGLU/9.0.0-GCCcore-8.2.0 libjpeg-turbo/2.0.2-GCCcore-8.2.0 libpng/1.6.36-GCCcore-8.2.0 NSS/3.42.1-GCCcore-8.2.0 PCRE2/10.33-GCCcore-8.2.0 snappy/1.1.7-GCCcore-8.2.0 X11/20190311-GCCcore-8.2.0

Required By

This version of Qt5 is a direct dependent of: CGAL/4.14-foss-2019a-Python-2.7.15 ConnectomeWorkbench/1.3.2-GCCcore-8.2.0 gnuplot/5.2.6-GCCcore-8.2.0 ParaView/5.4.1-foss-2019a-mpi PyQt5/5.12.1-GCCcore-8.2.0-Python-3.7.2

Other Versions

These versions of Qt5 are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 19th November 2019