RapidJSON 1.1.0-GCCcore-12.2.0

Unsupported: Use of this version of RapidJSON is not supported. More information on our Applications Support and Retention Policy.

A fast JSON parser/generator for C++ with both SAX/DOM style API

Accessing RapidJSON 1.1.0-GCCcore-12.2.0

To load the module for RapidJSON 1.1.0-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load RapidJSON/1.1.0-GCCcore-12.2.0

BEAR Apps Version

2019h

More Information

For more information visit the RapidJSON website.

Dependencies

This version of RapidJSON has a direct dependency on: GCCcore/12.2.0

Required By

This version of RapidJSON is a direct dependent of: Arrow/11.0.0-gfbf-2022b OpenBabel/3.1.1-gompi-2022b

Other Versions

These versions of RapidJSON are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 18th July 2023