SCOTCH 6.0.6-foss-2018b

Unsupported: Use of this version of SCOTCH is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of SCOTCH

Software package and libraries for sequential and parallel graph partitioning, static mapping, and sparse matrix block ordering, and sequential mesh and hypergraph partitioning.

Accessing SCOTCH 6.0.6-foss-2018b

To load the module for SCOTCH 6.0.6-foss-2018b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load SCOTCH/6.0.6-foss-2018b

BEAR Apps Version

2019h

More Information

For more information visit the SCOTCH website.

Dependencies

This version of SCOTCH has a direct dependency on: foss/2018b zlib/1.2.11-GCCcore-7.3.0

Required By

This version of SCOTCH is a direct dependent of: Neper/3.4.0-foss-2018b OpenFOAM (OpenCFD Ltd)/v1812-foss-2018b PETSc/3.11.1-foss-2018b

Other Versions

These versions of SCOTCH are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 5th June 2019