SCons 4.4.0-GCCcore-11.3.0

Unsupported: Use of this version of SCons is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of SCons

SCons is a software construction tool.

Accessing SCons 4.4.0-GCCcore-11.3.0

To load the module for SCons 4.4.0-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load SCons/4.4.0-GCCcore-11.3.0

BEAR Apps Version

2019h

Extensions

  • SCons 4.4.0

More Information

For more information visit the SCons website.

Dependencies

This version of SCons has a direct dependency on: GCCcore/11.3.0 Python/3.10.4-GCCcore-11.3.0

Other Versions

These versions of SCons are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 9th June 2023