SUNDIALS 5.8.0-iomkl-2021a

Unsupported: Use of this version of SUNDIALS is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of SUNDIALS

SUNDIALS: SUite of Nonlinear and DIfferential/ALgebraic Equation Solvers

Accessing SUNDIALS 5.8.0-iomkl-2021a

To load the module for SUNDIALS 5.8.0-iomkl-2021a please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load SUNDIALS/5.8.0-iomkl-2021a

BEAR Apps Version

2019h

More Information

For more information visit the SUNDIALS website.

Dependencies

This version of SUNDIALS has a direct dependency on: iomkl/2021a

Required By

This version of SUNDIALS is a direct dependent of: deal.II/9.4.0-iomkl-2021a deal.II/20220223-iomkl-2021a deal.II/9.3.1-iomkl-2021a

Other Versions

These versions of SUNDIALS are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 24th February 2022