SciPy-bundle 2020.11-iomkl-2020b

Unsupported: Use of this version of SciPy-bundle is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of SciPy-bundle

Bundle of Python packages for scientific software

Accessing SciPy-bundle 2020.11-iomkl-2020b

To load the module for SciPy-bundle 2020.11-iomkl-2020b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load SciPy-bundle/2020.11-iomkl-2020b

BEAR Apps Version

2019h

Extensions

  • Bottleneck 1.3.2
  • deap 1.3.1
  • mpi4py 3.0.3
  • mpmath 1.1.0
  • numexpr 2.7.1
  • numpy 1.19.4
  • pandas 1.1.4
  • scipy 1.5.4

More Information

For more information visit the SciPy-bundle website.

Dependencies

This version of SciPy-bundle has a direct dependency on: iomkl/2020b pybind11/2.6.0-GCCcore-10.2.0 Python/3.8.6-GCCcore-10.2.0

Required By

This version of SciPy-bundle is a direct dependent of: PLUMED/2.6.2-iomkl-2020b

Other Versions

These versions of SciPy-bundle are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 1st June 2021