Sphinx-RTD-Theme 1.3.0-GCCcore-11.3.0

Unsupported: Use of this version of Sphinx-RTD-Theme is not supported. More information on our Applications Support and Retention Policy.

Sphinx theme designed to provide a great reader experience for documentation users on both desktop and mobile devices.

Accessing Sphinx-RTD-Theme 1.3.0-GCCcore-11.3.0

To load the module for Sphinx-RTD-Theme 1.3.0-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Sphinx-RTD-Theme/1.3.0-GCCcore-11.3.0

BEAR Apps Version

2019h

Extensions

  • nbsphinx 0.9.3
  • sphinx_rtd_theme 1.3.0
  • sphinxcontrib-jquery-4.1

More Information

For more information visit the Sphinx-RTD-Theme website.

Dependencies

This version of Sphinx-RTD-Theme has a direct dependency on: GCCcore/11.3.0 IPython/8.5.0-GCCcore-11.3.0 Python/3.10.4-GCCcore-11.3.0

Last modified on 29th November 2023