Velvet 1.2.10-foss-2019b-mt-kmer_191

Unsupported: Use of this version of Velvet is not supported. More information on our Applications Support and Retention Policy.

Sequence assembler for very short reads

Accessing Velvet 1.2.10-foss-2019b-mt-kmer_191

To load the module for Velvet 1.2.10-foss-2019b-mt-kmer_191 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Velvet/1.2.10-foss-2019b-mt-kmer_191

BEAR Apps Version

2019h

More Information

For more information visit the Velvet website.

Dependencies

This version of Velvet has a direct dependency on: foss/2019b zlib/1.2.11-GCCcore-8.3.0

Required By

This version of Velvet is a direct dependent of: shovill/1.1.0-foss-2019b-Python-3.7.4

Other Versions

These versions of Velvet are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.2.10-foss-2018b-mt-kmer_191 2018b

Last modified on 11th November 2020