Wand 0.6.11-foss-2022a

Unsupported: Use of this version of Wand is not supported. More information on our Applications Support and Retention Policy.

Wand is a ctypes-based simple ImageMagick binding for Python, supporting 2.7, 3.3+, and PyPy. All functionalities of MagickWand API are implemented in Wand.

Accessing Wand 0.6.11-foss-2022a

To load the module for Wand 0.6.11-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load Wand/0.6.11-foss-2022a

BEAR Apps Version

2019h

More Information

For more information visit the Wand website.

Dependencies

This version of Wand has a direct dependency on: foss/2022a ImageMagick/7.1.0-37-GCCcore-11.3.0 Python/3.10.4-GCCcore-11.3.0

Last modified on 20th February 2023