WhatsHap 1.7-foss-2022a

Unsupported: Use of this version of WhatsHap is not supported. More information on our Applications Support and Retention Policy.

WhatsHap is a software for phasing genomic variants using DNA sequencing reads, also called read-based phasing or haplotype assembly. It is especially suitable for long reads, but works also well with short reads.

Accessing WhatsHap 1.7-foss-2022a

To load the module for WhatsHap 1.7-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load WhatsHap/1.7-foss-2022a

BEAR Apps Version

2019h

Extensions

  • pulp 2.7.0
  • WhatsHap 1.7
  • xopen 1.5.0

More Information

For more information visit the WhatsHap website.

Dependencies

This version of WhatsHap has a direct dependency on: Biopython/1.79-foss-2022a foss/2022a networkx/2.8.4-foss-2022a pyfaidx/0.7.1-GCCcore-11.3.0 Pysam/0.19.1-GCC-11.3.0 Python/3.10.4-GCCcore-11.3.0 python-isal/1.1.0-GCCcore-11.3.0 SciPy-bundle/2022.05-foss-2022a Yasm/1.3.0-GCCcore-11.3.0

Required By

This version of WhatsHap is a direct dependent of: Clair3/1.0.4-foss-2022a medaka/1.11.1-foss-2022a

Other Versions

These versions of WhatsHap are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 14th November 2023