arrow-R 6.0.0.2-foss-2021b-R-4.2.0

Unsupported: Use of this version of arrow-R is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of arrow-R

R interface to the Apache Arrow C++ library

Accessing arrow-R 6.0.0.2-foss-2021b-R-4.2.0

To load the module for arrow-R 6.0.0.2-foss-2021b-R-4.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load arrow-R/6.0.0.2-foss-2021b-R-4.2.0

BEAR Apps Version

2019h

More Information

For more information visit the arrow-R website.

Dependencies

This version of arrow-R has a direct dependency on: Arrow/6.0.0-foss-2021b foss/2021b R/4.2.0-foss-2021b

Required By

This version of arrow-R is a direct dependent of: R-bundle-Bioconductor/3.15-foss-2021b-R-4.2.0 R-bundle-Bioconductor/3.16-foss-2021b-R-4.2.0 SSAM/1.0.2-foss-2021b

Other Versions

These versions of arrow-R are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 9th June 2022