cffi 1.15.1-GCCcore-11.3.0

Unsupported: Use of this version of cffi is not supported. More information on our Applications Support and Retention Policy.

C Foreign Function Interface for Python. Interact with almost any C code from Python, based on C-like declarations that you can often copy-paste from header files or documentation.

Accessing cffi 1.15.1-GCCcore-11.3.0

To load the module for cffi 1.15.1-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load cffi/1.15.1-GCCcore-11.3.0

BEAR Apps Version

2019h

Extensions

  • cffi 1.15.1
  • pycparser 2.21

More Information

For more information visit the cffi website.

Dependencies

This version of cffi has a direct dependency on: GCCcore/11.3.0 Python/3.10.4-GCCcore-11.3.0

Required By

This version of cffi is a direct dependent of: Clair3/1.0.4-foss-2022a

Last modified on 29th November 2023