chiron 0.4.2-foss-2018b-Python-3.6.6

Unsupported: Use of this version of chiron is not supported. More information on our Applications Support and Retention Policy.

A basecaller for Oxford Nanopore Technologies' sequencers

Accessing chiron 0.4.2-foss-2018b-Python-3.6.6

To load the module for chiron 0.4.2-foss-2018b-Python-3.6.6 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load chiron/0.4.2-foss-2018b-Python-3.6.6

BEAR Apps Version

2019h

Extensions

  • chiron 0.4.2
  • statsmodels 0.9.0
  • tqdm 4.28.1

More Information

For more information visit the chiron website.

Dependencies

This version of chiron has a direct dependency on: foss/2018b h5py/2.8.0-foss-2018b-Python-3.6.6 mappy/2.15-foss-2018b-Python-3.6.6 Python/3.6.6-foss-2018b TensorFlow/1.10.1-foss-2018b-Python-3.6.6

Last modified on 3rd June 2019