coexist 0.3.1-foss-2022a

Unsupported: Use of this version of coexist is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of coexist

A Python library for autonomously learning simulation parameters from experimental data, from the micro to the macro, from laptops to clusters.

Accessing coexist 0.3.1-foss-2022a

To load the module for coexist 0.3.1-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load coexist/0.3.1-foss-2022a

BEAR Apps Version

2019h

Extensions

  • astunparse 1.6.3
  • coexist 0.3.1
  • pyevtk 1.5.0

More Information

For more information visit the coexist website.

Dependencies

This version of coexist has a direct dependency on: cma/3.3.0-foss-2022a foss/2022a matplotlib/3.5.2-foss-2022a plotly.py/5.12.0-GCCcore-11.3.0 Python/3.10.4-GCCcore-11.3.0 tqdm/4.64.0-GCCcore-11.3.0

Other Versions

These versions of coexist are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
0.3.2-foss-2022b 2022b
0.2.2-foss-2021a 2021a

Last modified on 3rd April 2023