cutadapt 3.7-GCCcore-10.3.0

Unsupported: Use of this version of cutadapt is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of cutadapt

Cutadapt finds and removes adapter sequences, primers, poly-A tails and other types of unwanted sequence from your high-throughput sequencing reads.

Accessing cutadapt 3.7-GCCcore-10.3.0

To load the module for cutadapt 3.7-GCCcore-10.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load cutadapt/3.7-GCCcore-10.3.0

BEAR Apps Version

2019h

Extensions

  • cutadapt 3.7
  • dnaio 0.7.1
  • xopen 1.4.0

More Information

For more information visit the cutadapt website.

Dependencies

This version of cutadapt has a direct dependency on: GCCcore/10.3.0 Python/3.9.5-GCCcore-10.3.0 python-isal/0.11.0-GCCcore-10.3.0

Other Versions

These versions of cutadapt are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 25th February 2022