dask 2.8.0-foss-2019b-Python-3.7.4

Unsupported: Use of this version of dask is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of dask

Dask provides multi-core execution on larger-than-memory datasets using blocked algorithms and task scheduling.

Accessing dask 2.8.0-foss-2019b-Python-3.7.4

To load the module for dask 2.8.0-foss-2019b-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load dask/2.8.0-foss-2019b-Python-3.7.4

BEAR Apps Version

2019h

Extensions

  • cloudpickle 1.2.2
  • dask 2.8.0
  • dask-jobqueue-0.7.0
  • dask-mpi-2.0.0
  • distributed 2.8.0
  • docrep 0.2.7
  • fsspec 0.6.0
  • HeapDict 1.0.1
  • locket 0.2.0
  • msgpack 0.6.2
  • partd 1.0.0
  • sortedcontainers 2.1.0
  • tblib 1.5.0
  • toolz 0.10.0
  • zict 1.0.0

More Information

For more information visit the dask website.

Dependencies

This version of dask has a direct dependency on: bokeh/1.4.0-foss-2019b-Python-3.7.4 foss/2019b Python/3.7.4-GCCcore-8.3.0 PyYAML/5.1.2-GCCcore-8.3.0 SciPy-bundle/2019.10-foss-2019b-Python-3.7.4

Required By

This version of dask is a direct dependent of: BEAR-Python-DataScience/2019b-foss-2019b-Python-3.7.4 BEAR-Python-Sciences/2019b-foss-2019b-Python-3.7.4 GCPy/1.0.3-foss-2019b-Python-3.7.4 MetaXcan/0.7.3-foss-2019b-Python-3.7.4 scikit-image/0.16.2-foss-2019b-Python-3.7.4 xESMF/0.3.0-foss-2019b-Python-3.7.4

Other Versions

These versions of dask are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 6th May 2020