dask 2022.12.0-foss-2022a

Unsupported: Use of this version of dask is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of dask

Dask provides multi-core execution on larger-than-memory datasets using blocked algorithms and task scheduling.

Accessing dask 2022.12.0-foss-2022a

To load the module for dask 2022.12.0-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load dask/2022.12.0-foss-2022a

BEAR Apps Version

2019h

Extensions

  • cloudpickle 2.2.0
  • dask 2022.12.0
  • dask-jobqueue-0.8.1
  • dask-mpi-2022.4.0
  • distributed 2022.12.0
  • docrep 0.3.2
  • fsspec 2021.7.0
  • HeapDict 1.0.1
  • locket 1.0.0
  • partd 1.3.0
  • tblib 1.7.0
  • toolz 0.12.0
  • zict 2.2.0

More Information

For more information visit the dask website.

Dependencies

This version of dask has a direct dependency on: bokeh/2.4.3-foss-2022a foss/2022a Python/3.10.4-GCCcore-11.3.0 PyYAML/6.0-GCCcore-11.3.0 SciPy-bundle/2022.05-foss-2022a

Required By

This version of dask is a direct dependent of: napari/0.4.17-foss-2022a scikit-image/0.19.3-foss-2022a

Other Versions

These versions of dask are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 6th June 2023