dplyr 1.0.6-foss-2020b-R-4.0.3

Unsupported: Use of this version of dplyr is not supported. More information on our Applications Support and Retention Policy.

A fast, consistent tool for working with data frame like objects, both in memory and out of memory.

Accessing dplyr 1.0.6-foss-2020b-R-4.0.3

To load the module for dplyr 1.0.6-foss-2020b-R-4.0.3 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load dplyr/1.0.6-foss-2020b-R-4.0.3

BEAR Apps Version

2019h

Extensions

  • dplyr 1.0.6
  • lifecycle 1.0.0
  • pillar 1.6.0
  • rlang 0.4.11
  • vctrs 0.3.8

More Information

For more information visit the dplyr website.

Dependencies

This version of dplyr has a direct dependency on: foss/2020b R/4.0.3-foss-2020b

Last modified on 14th May 2021