ecCodes 2.20.0-gompi-2020b

Unsupported: Use of this version of ecCodes is not supported. More information on our Applications Support and Retention Policy.

ecCodes is a package developed by ECMWF which provides an application programming interface and a set of tools for decoding and encoding messages in the following formats: WMO FM-92 GRIB edition 1 and edition 2, WMO FM-94 BUFR edition 3 and edition 4, WMO GTS abbreviated header (only decoding).

Accessing ecCodes 2.20.0-gompi-2020b

To load the module for ecCodes 2.20.0-gompi-2020b please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load ecCodes/2.20.0-gompi-2020b

BEAR Apps Version

2019h

More Information

For more information visit the ecCodes website.

Dependencies

This version of ecCodes has a direct dependency on: gompi/2020b JasPer/2.0.24-GCCcore-10.2.0 libjpeg-turbo/2.0.5-GCCcore-10.2.0 libpng/1.6.37-GCCcore-10.2.0 netCDF/4.7.4-gompi-2020b zlib/1.2.11-GCCcore-10.2.0

Required By

This version of ecCodes is a direct dependent of: CDO/1.9.10-gompi-2020b eccodes-python/1.1.0-foss-2020b

Other Versions

These versions of ecCodes are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 21st March 2022