gwpv 0.2.0-foss-2020a-Python-3.8.2

Unsupported: Use of this version of gwpv is not supported. More information on our Applications Support and Retention Policy.

Visualize gravitational wave data with ParaView

Accessing gwpv 0.2.0-foss-2020a-Python-3.8.2

To load the module for gwpv 0.2.0-foss-2020a-Python-3.8.2 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load gwpv/0.2.0-foss-2020a-Python-3.8.2

BEAR Apps Version

2019h

Extensions

  • gwpv 0.2.0
  • numpy-quaternion-2020.5.19.15.27.24
  • spherical-functions-2020.7.31.11.53.28

More Information

For more information visit the gwpv website.

Dependencies

This version of gwpv has a direct dependency on: astropy/4.0-foss-2020a-Python-3.8.2 foss/2020a GSL/2.6-GCC-9.3.0 h5py/2.10.0-foss-2020a-Python-3.8.2 matplotlib/3.2.1-foss-2020a-Python-3.8.2 numba/0.50.0-foss-2020a-Python-3.8.2 ParaView/5.8.0-foss-2020a-Python-3.8.2-mpi-offscreen Python/3.8.2-GCCcore-9.3.0 PyYAML/5.3-GCCcore-9.3.0 SciPy-bundle/2020.03-foss-2020a-Python-3.8.2 tqdm/4.47.0-GCCcore-9.3.0

Last modified on 14th August 2020