holoviews 1.14.3-foss-2020b

Unsupported: Use of this version of holoviews is not supported. More information on our Applications Support and Retention Policy.

Statistical and novel interactive HTML plots for Python

Accessing holoviews 1.14.3-foss-2020b

To load the module for holoviews 1.14.3-foss-2020b please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load holoviews/1.14.3-foss-2020b

BEAR Apps Version

2019h

Extensions

  • colorcet 2.0.6
  • holoviews 1.14.3
  • Markdown 3.3.4
  • panel 0.11.3
  • param 1.10.1
  • pyct 0.4.4
  • pyviz_comms 0.7.4
  • tqdm 4.60.0

More Information

For more information visit the holoviews website.

Dependencies

This version of holoviews has a direct dependency on: bokeh/2.3.1-foss-2020b foss/2020b netcdf4-python/1.5.5.1-foss-2020b nodejs/14.16.1-GCCcore-10.2.0 Pillow/8.0.1-GCCcore-10.2.0 Python/3.8.6-GCCcore-10.2.0 PyYAML/5.3.1-GCCcore-10.2.0 SciPy-bundle/2020.11-foss-2020b Shapely/1.7.1-GCC-10.2.0 xarray/0.16.2-foss-2020b

Required By

This version of holoviews is a direct dependent of: geoviews/1.9.1-foss-2020b

Last modified on 27th April 2021