iimpi 2021b

Unsupported: Use of this version of iimpi is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of iimpi

Intel C/C++ and Fortran compilers, alongside Intel MPI.

Accessing iimpi 2021b

To load the module for iimpi 2021b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load iimpi/2021b

BEAR Apps Version

2019h

More Information

For more information visit the iimpi website.

Dependencies

This version of iimpi has a direct dependency on: impi/2021.4.0-intel-compilers-2021.4.0 intel-compilers/2021.4.0

Required By

This version of iimpi is a direct dependent of: delft3d/69179-iimpi-2021b HDF5/1.12.1-iimpi-2021b netCDF/4.8.1-iimpi-2021b netCDF-Fortran/4.5.3-iimpi-2021b OSU-Micro-Benchmarks/5.8-iimpi-2021b OSU-Micro-Benchmarks/5.7.1-iimpi-2021b

Other Versions

These versions of iimpi are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2022a 2022a
2019b 2019b

Last modified on 24th February 2023