intel 2019b

Unsupported: Use of this version of intel is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of intel

Compiler toolchain including Intel compilers, Intel MPI and Intel Math Kernel Library (MKL).

Accessing intel 2019b

To load the module for intel 2019b please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load intel/2019b

BEAR Apps Version

2019h

More Information

For more information visit the intel website.

Dependencies

This version of intel has a direct dependency on: binutils/2.32-GCCcore-8.3.0 GCCcore/8.3.0 iccifort/2019.5.281 imkl/2019.5.281-iimpi-2019b impi/2019.7.217-iccifort-2019.5.281

Required By

This version of intel is a direct dependent of: GlobalArrays/5.7.2-intel-2019b-peigs NAG/FLL6I23DCL-intel-2019b NAG/FSL6I26DCL-intel-2019b NWChem/7.0.0-intel-2019b-Python-3.7.4 VASP/5.4.4-intel-2019b

Other Versions

These versions of intel are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2022a 2022a
2019a 2019a

Last modified on 2nd July 2020