intermine 1.11.0-GCCcore-9.3.0-Python-3.8.2

Unsupported: Use of this version of intermine is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of intermine

A Python API to access bioinformatics data warehouses powered by the InterMine platform.

Accessing intermine 1.11.0-GCCcore-9.3.0-Python-3.8.2

To load the module for intermine 1.11.0-GCCcore-9.3.0-Python-3.8.2 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load intermine/1.11.0-GCCcore-9.3.0-Python-3.8.2

BEAR Apps Version

2019h

Extensions

  • intermine 1.11.0

More Information

For more information visit the intermine website.

Dependencies

This version of intermine has a direct dependency on: GCCcore/9.3.0 Python/3.8.2-GCCcore-9.3.0

Required By

This version of intermine is a direct dependent of: BEAR-Python-MSc-Bioinformatics/2020a-foss-2020a-Python-3.8.2

Other Versions

These versions of intermine are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
1.13.0-GCCcore-11.2.0 2021b

Last modified on 23rd November 2020