intervaltree-python 3.1.0-GCCcore-11.3.0

Unsupported: Use of this version of intervaltree-python is not supported. More information on our Applications Support and Retention Policy.

A mutable, self-balancing interval tree. Queries may be by point, by range overlap, or by range containment.

Accessing intervaltree-python 3.1.0-GCCcore-11.3.0

To load the module for intervaltree-python 3.1.0-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load intervaltree-python/3.1.0-GCCcore-11.3.0

BEAR Apps Version

2019h

More Information

For more information visit the intervaltree-python website.

Dependencies

This version of intervaltree-python has a direct dependency on: GCCcore/11.3.0 Python/3.10.4-GCCcore-11.3.0

Required By

This version of intervaltree-python is a direct dependent of: medaka/1.11.1-foss-2022a

Last modified on 14th November 2023