iomkl 2019b

Unsupported: Use of this version of iomkl is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of iomkl

Intel Cluster Toolchain Compiler Edition provides Intel C/C++ and Fortran compilers, Intel MKL & OpenMPI.

Accessing iomkl 2019b

To load the module for iomkl 2019b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load iomkl/2019b

BEAR Apps Version

2019h

More Information

For more information visit the iomkl website.

Dependencies

This version of iomkl has a direct dependency on: iccifort/2019.5.281 imkl/2019.5.281-iompi-2019b OpenMPI/3.1.6-iccifort-2019.5.281

Required By

This version of iomkl is a direct dependent of: ASE/3.19.1-iomkl-2019b-Python-3.7.4 ATAT/3_36-iomkl-2019b elastool/7199f7a-iomkl-2019b-Python-3.7.4-VASP-5.4.4 ELPA/2019.11.001-iomkl-2019b GlobalArrays/5.7.2-iomkl-2019b-peigs GSL/2.6-iomkl-2019b h5py/2.10.0-iomkl-2019b-Python-3.7.4 HPL/2.3-iomkl-2019b kim-api/2.1.3-iomkl-2019b LAMMPS/3Mar2020-iomkl-2019b-Python-3.7.4-kokkos matplotlib/3.1.1-iomkl-2019b-Python-3.7.4 molmod/1.4.5-iomkl-2019b-Python-3.7.4 NAG/FSL6I26DCL-iomkl-2019b NAG/FLL6I23DCL-iomkl-2019b NWChem/7.0.0-iomkl-2019b-Python-3.7.4 PLUMED/2.5.3-iomkl-2019b-Python-3.7.4 QuantumESPRESSO/6.6-iomkl-2019b QuantumESPRESSO/6.7-iomkl-2019b SciPy-bundle/2019.10-iomkl-2019b-Python-3.7.4 spglib-python/1.16.1-iomkl-2019b-Python-3.7.4 VASP/5.4.4-iomkl-2019b VASP/5.4.4-iomkl-2019b-VTST-180-Python-3.7.4-Perl-5.30.0 Voro++/0.4.6-iomkl-2019b yaff/1.6.0-iomkl-2019b-Python-3.7.4

Other Versions

These versions of iomkl are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2021b 2021b
2021a 2021a
2020b 2020b
2020a 2020a
2019a 2019a

Last modified on 11th January 2021