keras-tuner 1.0.2-foss-2019b-Python-3.7.4

Unsupported: Use of this version of keras-tuner is not supported. More information on our Applications Support and Retention Policy.

A hyperparameter tuner for Keras, specifically for tf.keras with TensorFlow 2.0.

Accessing keras-tuner 1.0.2-foss-2019b-Python-3.7.4

To load the module for keras-tuner 1.0.2-foss-2019b-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load keras-tuner/1.0.2-foss-2019b-Python-3.7.4

BEAR Apps Version

2019h

Extensions

  • colorama 0.4.4
  • keras-tuner-1.0.2
  • terminaltables 3.1.0

More Information

For more information visit the keras-tuner website.

Dependencies

This version of keras-tuner has a direct dependency on: foss/2019b Python/3.7.4-GCCcore-8.3.0 scikit-learn/0.21.3-foss-2019b-Python-3.7.4 SciPy-bundle/2019.10-foss-2019b-Python-3.7.4 TensorFlow/2.2.0-foss-2019b-Python-3.7.4 tqdm/4.41.1-GCCcore-8.3.0

Last modified on 2nd February 2021