libQGLViewer 2.8.0-GCCcore-10.3.0

Unsupported: Use of this version of libQGLViewer is not supported. More information on our Applications Support and Retention Policy.

libQGLViewer is a C++ library based on Qt that eases the creation of OpenGL 3D viewers.

Accessing libQGLViewer 2.8.0-GCCcore-10.3.0

To load the module for libQGLViewer 2.8.0-GCCcore-10.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load libQGLViewer/2.8.0-GCCcore-10.3.0

BEAR Apps Version

2019h

More Information

For more information visit the libQGLViewer website.

Dependencies

This version of libQGLViewer has a direct dependency on: GCCcore/10.3.0 libGLU/9.0.1-GCCcore-10.3.0 Qt5/5.15.2-GCCcore-10.3.0

Required By

This version of libQGLViewer is a direct dependent of: Yade/2022.01a-foss-2021a

Last modified on 2nd December 2022