libfabric 1.16.1-GCCcore-12.2.0

Unsupported: Use of this version of libfabric is not supported. More information on our Applications Support and Retention Policy.

Libfabric is a core component of OFI. It is the library that defines and exports the user-space API of OFI, and is typically the only software that applications deal with directly. It works in conjunction with provider libraries, which are often integrated directly into libfabric.

Accessing libfabric 1.16.1-GCCcore-12.2.0

To load the module for libfabric 1.16.1-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load libfabric/1.16.1-GCCcore-12.2.0

BEAR Apps Version

2019h

More Information

For more information visit the libfabric website.

Dependencies

This version of libfabric has a direct dependency on: GCCcore/12.2.0 numactl/2.0.16-GCCcore-12.2.0

Required By

This version of libfabric is a direct dependent of: OpenMPI/4.1.4-GCC-12.2.0

Other Versions

These versions of libfabric are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 14th July 2023