libgd 2.3.0-GCCcore-9.3.0

Unsupported: Use of this version of libgd is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of libgd

GD is an open source code library for the dynamic creation of images by programmers.

Accessing libgd 2.3.0-GCCcore-9.3.0

To load the module for libgd 2.3.0-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load libgd/2.3.0-GCCcore-9.3.0

BEAR Apps Version

2019h

More Information

For more information visit the libgd website.

Dependencies

This version of libgd has a direct dependency on: fontconfig/2.13.92-GCCcore-9.3.0 GCCcore/9.3.0 libjpeg-turbo/2.0.4-GCCcore-9.3.0 libpng/1.6.37-GCCcore-9.3.0 zlib/1.2.11-GCCcore-9.3.0

Required By

This version of libgd is a direct dependent of: gnuplot/5.2.8-GCCcore-9.3.0 Graphviz/2.44.1-foss-2020a

Other Versions

These versions of libgd are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 2nd November 2020