libgpuarray 0.7.6-fosscuda-2019a

Unsupported: Use of this version of libgpuarray is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of libgpuarray

Library to manipulate tensors on the GPU.

Accessing libgpuarray 0.7.6-fosscuda-2019a

To load the module for libgpuarray 0.7.6-fosscuda-2019a please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load libgpuarray/0.7.6-fosscuda-2019a

BEAR Apps Version

2019h

Extensions

  • libgpuarray 0.7.6

More Information

For more information visit the libgpuarray website.

Dependencies

This version of libgpuarray has a direct dependency on: fosscuda/2019a Mako/1.0.8-GCCcore-8.2.0 NCCL/2.4.7-gcccuda-2019a-ppc64le Python/2.7.15-GCCcore-8.2.0 Python/3.7.2-GCCcore-8.2.0 SciPy-bundle/2019.03-fosscuda-2019a

This version of libgpuarray is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of libgpuarray.

Required By

This version of libgpuarray is a direct dependent of: Theano/1.0.4-fosscuda-2019a

Other Versions

These versions of libgpuarray are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 1st August 2019