libpsl 0.21.1-GCCcore-10.3.0

Unsupported: Use of this version of libpsl is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of libpsl

C library for the Public Suffix List

Accessing libpsl 0.21.1-GCCcore-10.3.0

To load the module for libpsl 0.21.1-GCCcore-10.3.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load libpsl/0.21.1-GCCcore-10.3.0

BEAR Apps Version

2019h

More Information

For more information visit the libpsl website.

Dependencies

This version of libpsl has a direct dependency on: GCCcore/10.3.0

Required By

This version of libpsl is a direct dependent of: LibSoup/2.74.0-GCCcore-10.3.0

Other Versions

These versions of libpsl are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 23rd February 2022