medaka 1.11.1-foss-2022a

Unsupported: Use of this version of medaka is not supported. More information on our Applications Support and Retention Policy.

medaka is a tool to create a consensus sequence of nanopore sequencing data.

Accessing medaka 1.11.1-foss-2022a

To load the module for medaka 1.11.1-foss-2022a please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load medaka/1.11.1-foss-2022a

BEAR Apps Version

2019h

Extensions

  • mappy 2.24
  • medaka 1.11.1
  • pyspoa 0.2.1
  • wurlitzer 3.0.3

More Information

For more information visit the medaka website.

Dependencies

This version of medaka has a direct dependency on: BCFtools/1.15.1-GCC-11.3.0 edlib/1.3.9-GCC-11.3.0 foss/2022a HTSlib/1.15.1-GCC-11.3.0 intervaltree-python/3.1.0-GCCcore-11.3.0 minimap2/2.24-GCCcore-11.3.0 ont-fast5-api/4.1.1-foss-2022a Pysam/0.19.1-GCC-11.3.0 Python/3.10.4-GCCcore-11.3.0 python-parasail/1.3.3-foss-2022a Racon/1.5.0-GCCcore-11.3.0 SAMtools/1.16.1-GCC-11.3.0 TensorFlow/2.11.0-foss-2022a WhatsHap/1.7-foss-2022a

Last modified on 14th November 2023