ncbi-vdb 2.9.6-foss-2019a

Unsupported: Use of this version of ncbi-vdb is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of ncbi-vdb

The SRA Toolkit and SDK from NCBI is a collection of tools and libraries for using data in the INSDC Sequence Read Archives.

Accessing ncbi-vdb 2.9.6-foss-2019a

To load the module for ncbi-vdb 2.9.6-foss-2019a please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load ncbi-vdb/2.9.6-foss-2019a

BEAR Apps Version

2019h

More Information

For more information visit the ncbi-vdb website.

Dependencies

This version of ncbi-vdb has a direct dependency on: bzip2/1.0.6-GCCcore-8.2.0 file/5.37-GCCcore-8.2.0 foss/2019a HDF5/1.10.5-gompi-2019a libxml2/2.9.8-GCCcore-8.2.0 NGS/2.9.6-foss-2019a-Java-11

Required By

This version of ncbi-vdb is a direct dependent of: HISAT2/2.1.0-foss-2019a

Other Versions

These versions of ncbi-vdb are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
2.10.9-gompi-2020b 2020b
2.10.4-gompi-2019b 2019b

Last modified on 1st August 2019