pkg-config 0.29.2-GCCcore-12.2.0

Unsupported: Use of this version of pkg-config is not supported. More information on our Applications Support and Retention Policy.

pkg-config is a helper tool used when compiling applications and libraries. It helps you insert the correct compiler options on the command line so an application can use gcc -o test test.c `pkg-config --libs --cflags glib-2.0` for instance, rather than hard-coding values on where to find glib (or other libraries).

Accessing pkg-config 0.29.2-GCCcore-12.2.0

To load the module for pkg-config 0.29.2-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load pkg-config/0.29.2-GCCcore-12.2.0

BEAR Apps Version

2019h

More Information

For more information visit the pkg-config website.

Dependencies

This version of pkg-config has a direct dependency on: GCCcore/12.2.0

Other Versions

These versions of pkg-config are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 3rd November 2023