pkgconfig 1.3.1-foss-2018b-Python-3.6.6

Unsupported: Use of this version of pkgconfig is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of pkgconfig

pkgconfig is a Python module to interface with the pkg-config command line tool

Accessing pkgconfig 1.3.1-foss-2018b-Python-3.6.6

To load the module for pkgconfig 1.3.1-foss-2018b-Python-3.6.6 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load pkgconfig/1.3.1-foss-2018b-Python-3.6.6

BEAR Apps Version

2019h

More Information

For more information visit the pkgconfig website.

Dependencies

This version of pkgconfig has a direct dependency on: foss/2018b pkg-config/0.29.2-GCCcore-7.3.0 Python/3.6.6-foss-2018b

Required By

This version of pkgconfig is a direct dependent of: h5py/2.8.0-foss-2018b-Python-3.6.6 picopore/1.2.0-foss-2018b-Python-3.6.6

Other Versions

These versions of pkgconfig are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 3rd June 2019