plotly.py 4.8.1-GCCcore-9.3.0

Unsupported: Use of this version of plotly.py is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of plotly.py

An open-source, interactive graphing library for Python

Accessing plotly.py 4.8.1-GCCcore-9.3.0

To load the module for plotly.py 4.8.1-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load plotly.py/4.8.1-GCCcore-9.3.0

BEAR Apps Version

2019h

Extensions

  • plotly 4.8.1
  • retrying 1.3.3

More Information

For more information visit the plotly.py website.

Dependencies

This version of plotly.py has a direct dependency on: GCCcore/9.3.0 Python/2.7.18-GCCcore-9.3.0 Python/3.8.2-GCCcore-9.3.0

This version of plotly.py is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of plotly.py.

Required By

This version of plotly.py is a direct dependent of: BEAR-Python-MSc-Bioinformatics/2020a-foss-2020a-Python-3.8.2 deepTools/3.5.0-foss-2020a-Python-3.8.2 pept/0.2.4-foss-2020a-Python-3.8.2 pept/0.3.2-foss-2020a-Python-3.8.2

Other Versions

These versions of plotly.py are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 3rd December 2020