protobuf 23.0-GCCcore-12.2.0

Unsupported: Use of this version of protobuf is not supported. More information on our Applications Support and Retention Policy.

Google Protocol Buffers

Accessing protobuf 23.0-GCCcore-12.2.0

To load the module for protobuf 23.0-GCCcore-12.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load protobuf/23.0-GCCcore-12.2.0

BEAR Apps Version

2019h

More Information

For more information visit the protobuf website.

Dependencies

This version of protobuf has a direct dependency on: Abseil/20230125.2-GCCcore-12.2.0 GCCcore/12.2.0

Required By

This version of protobuf is a direct dependent of: protobuf-python/4.23.0-GCCcore-12.2.0 PyTorch/1.13.1-foss-2022b

Other Versions

These versions of protobuf are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 17th November 2023