ptwt 0.1.4.post2-foss-2022a-CUDA-11.7.0

Unsupported: Use of this version of ptwt is not supported. More information on our Applications Support and Retention Policy.

Differentiable and gpu enabled fast wavelet transforms in PyTorch

Accessing ptwt 0.1.4.post2-foss-2022a-CUDA-11.7.0

To load the module for ptwt 0.1.4.post2-foss-2022a-CUDA-11.7.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load ptwt/0.1.4.post2-foss-2022a-CUDA-11.7.0

There is a CPU version of this module: ptwt 0.1.4.post2-foss-2022a

BEAR Apps Version

2019h

Extensions

  • ptwt 0.1.4.post2

More Information

For more information visit the ptwt website.

Dependencies

This version of ptwt has a direct dependency on: CUDA/11.7.0 foss/2022a matplotlib/3.5.2-foss-2022a Python/3.10.4-GCCcore-11.3.0 PyTorch/1.12.1-foss-2022a-CUDA-11.7.0 scikit-image/0.19.3-foss-2022a SciPy-bundle/2022.05-foss-2022a

Other Versions

These versions of ptwt are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
0.1.4.post2-foss-2022a 2022a

Last modified on 18th May 2023