pygrib 2.1.3-foss-2020a-Python-3.8.2

Unsupported: Use of this version of pygrib is not supported. More information on our Applications Support and Retention Policy.

Python interface for reading and writing GRIB data

Accessing pygrib 2.1.3-foss-2020a-Python-3.8.2

To load the module for pygrib 2.1.3-foss-2020a-Python-3.8.2 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load pygrib/2.1.3-foss-2020a-Python-3.8.2

BEAR Apps Version

2019h

More Information

For more information visit the pygrib website.

Dependencies

This version of pygrib has a direct dependency on: ecCodes/2.20.0-foss-2020a foss/2020a JasPer/2.0.14-GCCcore-9.3.0 pyproj/2.6.1.post1-GCCcore-9.3.0-Python-3.8.2 Python/3.8.2-GCCcore-9.3.0 SciPy-bundle/2020.03-foss-2020a-Python-3.8.2 zlib/1.2.11-GCCcore-9.3.0

Last modified on 30th July 2021