pyproj 2.4.2-GCCcore-8.3.0-Python-3.7.4

Unsupported: Use of this version of pyproj is not supported. More information on our Applications Support and Retention Policy.

There is a newer version of pyproj

Python interface to PROJ4 library for cartographic transformations

Accessing pyproj 2.4.2-GCCcore-8.3.0-Python-3.7.4

To load the module for pyproj 2.4.2-GCCcore-8.3.0-Python-3.7.4 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load pyproj/2.4.2-GCCcore-8.3.0-Python-3.7.4

BEAR Apps Version

2019h

More Information

For more information visit the pyproj website.

Dependencies

This version of pyproj has a direct dependency on: GCCcore/8.3.0 PROJ/6.2.1-GCCcore-8.3.0 Python/3.7.4-GCCcore-8.3.0

Required By

This version of pyproj is a direct dependent of: basemap/1.2.1-foss-2019b-Python-3.7.4 Cartopy/0.18.0-foss-2019b-Python-3.7.4 geopandas/0.8.1-foss-2019b-Python-3.7.4

Other Versions

These versions of pyproj are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 26th May 2020