python-cdo 1.5.6-foss-2020b

Unsupported: Use of this version of python-cdo is not supported. More information on our Applications Support and Retention Policy.

Cdo.py - Use Python to access the power of CDO

Accessing python-cdo 1.5.6-foss-2020b

To load the module for python-cdo 1.5.6-foss-2020b please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load python-cdo/1.5.6-foss-2020b

BEAR Apps Version

2019h

More Information

For more information visit the python-cdo website.

Dependencies

This version of python-cdo has a direct dependency on: CDO/1.9.10-gompi-2020b foss/2020b netcdf4-python/1.5.5.1-foss-2020b Python/3.8.6-GCCcore-10.2.0 SciPy-bundle/2020.11-foss-2020b xarray/0.16.2-foss-2020b

Last modified on 30th May 2022