ruamel.yaml 0.17.21-GCCcore-11.3.0

Unsupported: Use of this version of ruamel.yaml is not supported. More information on our Applications Support and Retention Policy.

ruamel.yaml is a YAML 1.2 loader/dumper package for Python.

Accessing ruamel.yaml 0.17.21-GCCcore-11.3.0

To load the module for ruamel.yaml 0.17.21-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load ruamel.yaml/0.17.21-GCCcore-11.3.0

BEAR Apps Version

2019h

Extensions

  • configobj 5.0.6
  • lz4 4.0.2
  • ruamel.yaml 0.17.21
  • ruamel.yaml.base 0.3.2
  • ruamel.yaml.clib 0.2.7
  • ruamel.yaml.cmd 0.6.3
  • ruamel.yaml.convert 0.3.2

More Information

For more information visit the ruamel.yaml website.

Dependencies

This version of ruamel.yaml has a direct dependency on: GCCcore/11.3.0 Python/3.10.4-GCCcore-11.3.0

Required By

This version of ruamel.yaml is a direct dependent of: Cantera/2.6.0-foss-2022a DeepLabCut/2.3.6-foss-2022a-CUDA-11.7.0 DeepLabCut/2.3.6-foss-2022a pyglotaran/0.7.2-foss-2022a

Last modified on 9th June 2023