rworldmap 1.3-6-foss-2019b-R-3.6.2

Unsupported: Use of this version of rworldmap is not supported. More information on our Applications Support and Retention Policy.

Enables mapping of country level and gridded user datasets.

Accessing rworldmap 1.3-6-foss-2019b-R-3.6.2

To load the module for rworldmap 1.3-6-foss-2019b-R-3.6.2 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load rworldmap/1.3-6-foss-2019b-R-3.6.2

BEAR Apps Version

2019h

Extensions

  • rworldmap-1.3-6

More Information

For more information visit the rworldmap website.

Dependencies

This version of rworldmap has a direct dependency on: foss/2019b R/3.6.2-foss-2019b

Required By

This version of rworldmap is a direct dependent of: BEAR-R-geo/2019b-foss-2019b-R-3.6.2

Last modified on 4th September 2020