scipy 1.2.0-foss-2018b-Python-3.6.6

Unsupported: Use of this version of scipy is not supported. More information on our Applications Support and Retention Policy.

SciPy is a collection of mathematical algorithms and convenience functions built on the Numpy extension for Python.

Accessing scipy 1.2.0-foss-2018b-Python-3.6.6

To load the module for scipy 1.2.0-foss-2018b-Python-3.6.6 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps-unsupported/handbuilt/2019
module load scipy/1.2.0-foss-2018b-Python-3.6.6

BEAR Apps Version

2019h

More Information

For more information visit the scipy website.

Dependencies

This version of scipy has a direct dependency on: foss/2018b pytest/4.4.0-foss-2018b-Python-3.6.6 Python/3.6.6-foss-2018b

Required By

This version of scipy is a direct dependent of: talos/0.4.9-foss-2018b-Python-3.6.6

Last modified on 17th June 2019